Previous Thread
Next Thread
Print Thread
Rate Thread
Page 3 of 4 1 2 3 4
#143104 03/18/2002 4:20 PM
Joined: Nov 2001
Posts: 70
B
Member
Offline
Member
B
Joined: Nov 2001
Posts: 70
no we're still waiting for [email protected] to update this hack so it works with accelerator. You can install it meantime but you'll get hits only for the first time someone views a post, ie when its .cgi

[email protected] how's it coming along? We're all waiting on tenterhooks!!

Sponsored Links
#143105 03/19/2002 1:27 PM
Joined: Apr 2001
Posts: 8
R
Junior Member
Offline
Junior Member
R
Joined: Apr 2001
Posts: 8
It works great, but is it possible to center the "Hit's" (which I changed to "Views" already) in your Forum Summary, instead of it being to the left?? (Like the "Replies")

I've tried changing

to


in public_forum_summary.pl
but that doesnt seem to work.

Thanks in advance
#143106 03/19/2002 6:01 PM
Joined: Nov 2001
Posts: 70
B
Member
Offline
Member
B
Joined: Nov 2001
Posts: 70
that's one thing I did manage to figure out.
In your control panel modification wordlets, look for hit_column and change text to:

Hits


#143107 03/22/2002 12:50 AM
Joined: Nov 2001
Posts: 47
A
Member
Offline
Member
A
Joined: Nov 2001
Posts: 47
I'd really like to install this hack on my forum but I haven't got a clue what I'm looking for on that site lol. Can someone point me to where I can download it?
Thank you

#143108 03/22/2002 3:09 PM
Joined: Nov 2001
Posts: 70
B
Member
Offline
Member
B
Joined: Nov 2001
Posts: 70
*** e @ s y *** w h e r e *** a r e *** y a ?!?

still waiting with baited breath on that update........... wink

Sponsored Links
#143109 03/23/2002 6:22 AM
Joined: Jan 2002
Posts: 36
E
Junior Member
Offline
Junior Member
E
Joined: Jan 2002
Posts: 36
i have installe this hack..i don't use php accelerator and all work..but i have one problem:

now in folder column i have poll icons and not standar folder icons...

please help me to resolve this bug.

thx

view my problem here:

http://www.consoleforum.it/db/cgi/ultimatebb.cgi?ubb=forum;f=1

#143110 03/23/2002 6:50 AM
Joined: Mar 2001
Posts: 7,394
L
LK Offline
Admin / Code Breaker
Offline
Admin / Code Breaker
L
Joined: Mar 2001
Posts: 7,394
Inka, if you don't hack ubb_forum_summary.cgi and ubb_forum, it won't work with cache.

Try the following instead: (untested)

Use IM hack's ubb_lib_files.cgi instructions, but in 'add below', add the following:
$name = &ProcessVIEWS($name); $name is $ThisHTML, $thisvar or $str, depending on what's on IM hack.

#143111 03/23/2002 6:33 PM
Joined: Feb 2001
Posts: 956
E
deutscher Member
OP Offline
deutscher Member
E
Joined: Feb 2001
Posts: 956
No more work on this hack by [email protected]

#143112 03/23/2002 6:56 PM
Joined: Feb 2001
Posts: 125
D
Member
Offline
Member
D
Joined: Feb 2001
Posts: 125
ok
so LK can you give us the solution you have which is working perfectly in your forum?

#143113 03/24/2002 12:37 AM
Joined: Mar 2001
Posts: 7,394
L
LK Offline
Admin / Code Breaker
Offline
Admin / Code Breaker
L
Joined: Mar 2001
Posts: 7,394
easy, you should continue working on it, IMO... But if you don't want to...

But if you have made your decision, can anyone post here this hack's zip file as ubbdev.de is down? confused

Sponsored Links
#143114 03/24/2002 7:41 AM
Joined: Jul 2000
Posts: 837
Y
Member
Offline
Member
Y
Joined: Jul 2000
Posts: 837
i can post it for you LK i still have it on my hard drive.

Download

#143115 03/24/2002 3:16 PM
Joined: Nov 2001
Posts: 47
A
Member
Offline
Member
A
Joined: Nov 2001
Posts: 47
laugh Thank you ClanKiller

#143116 03/24/2002 9:01 PM
Joined: Oct 2001
Posts: 572
E
Member
Offline
Member
E
Joined: Oct 2001
Posts: 572
Is this hack ubb accel compatible yes or no???

#143117 03/24/2002 9:15 PM
Joined: Feb 2002
Posts: 51
I
Member
Offline
Member
I
Joined: Feb 2002
Posts: 51
quote:
Originally posted by eXtremeTim:
Is this hack ubb accel compatible yes or no???

nope frown

#143118 03/26/2002 10:37 AM
Joined: Dec 2000
Posts: 371
V
Member
Offline
Member
V
Joined: Dec 2000
Posts: 371
The hit hack works fine, altough with no accelerator. But the statistictable looks like this:

--- edit --- it's ok, collspan=3 wink

#143119 03/26/2002 6:51 PM
Joined: Apr 2001
Posts: 33
J
Junior Member
Offline
Junior Member
J
Joined: Apr 2001
Posts: 33
I installed it, and it works pretty much fine, except for one little thing, on the forum summary page, it doesn't display the amount of hits, it is just blank, but at the top of the table it does display hits...?

#143120 03/28/2002 7:27 AM
Joined: Feb 2001
Posts: 125
D
Member
Offline
Member
D
Joined: Feb 2001
Posts: 125
I want to announce that I finally made peace with myself.
I never gonna see this mod working with ubb accelerator

Thanks

#143121 03/28/2002 8:53 PM
Joined: Mar 2000
Posts: 21,079
Likes: 3
I type Like navaho
Offline
I type Like navaho
Joined: Mar 2000
Posts: 21,079
Likes: 3
mebbe I can post it in here tipsy

LK, the beta gives me these errors for forums that do not have views yet is this:

What makes you, You? (Allen)
03-27-2002 03:39 PM (3|^|wassappinnin...|^|- News, Reviews and Coming Events|^|On|^|is not|^|is|^|restrict&allreg|^||^|1|^||^|ON|^|no|^||^||^|000009|^|date views)

that appears in the "last post" column in the forum summary smile


- Allen wavey
- What Drives You?
#143122 03/29/2002 2:23 AM
Joined: Mar 2001
Posts: 7,394
L
LK Offline
Admin / Code Breaker
Offline
Admin / Code Breaker
L
Joined: Mar 2001
Posts: 7,394

#143123 03/29/2002 3:40 AM
Joined: Feb 2001
Posts: 125
D
Member
Offline
Member
D
Joined: Feb 2001
Posts: 125
At last

Thanks LK

#143124 03/29/2002 5:36 AM
Joined: Feb 2001
Posts: 251
M
Member
Offline
Member
M
Joined: Feb 2001
Posts: 251
Works Perfect LK!!!!!

Thanks guys

#143125 03/29/2002 6:00 AM
Joined: Mar 2001
Posts: 7,394
L
LK Offline
Admin / Code Breaker
Offline
Admin / Code Breaker
L
Joined: Mar 2001
Posts: 7,394
Maurice, rehack ubb_forum_summary.cgi, it says ( hits) instead of (X hits).

#143126 03/29/2002 6:25 AM
Joined: Feb 2001
Posts: 251
M
Member
Offline
Member
M
Joined: Feb 2001
Posts: 251
I rehacked it and WOW I didn't even knew that was in there.

Thanks [Linked Image]

#143127 03/29/2002 7:33 AM
Joined: May 2001
Posts: 4
E
Junior Member
Offline
Junior Member
E
Joined: May 2001
Posts: 4
....don't work with cache frown

#143128 03/29/2002 8:00 AM
Joined: Dec 2000
Posts: 371
V
Member
Offline
Member
V
Joined: Dec 2000
Posts: 371
I was wondering why a first im appears twice, now i see the first hit makes 2 hits to. (???)

#143129 03/29/2002 8:35 AM
Joined: Feb 2001
Posts: 251
M
Member
Offline
Member
M
Joined: Feb 2001
Posts: 251
EnRiCo ,
I have chache turned on, works without any problems

#143130 03/29/2002 9:06 AM
Joined: Dec 2000
Posts: 371
V
Member
Offline
Member
V
Joined: Dec 2000
Posts: 371
They work alright, but all hits are gone as i surf to the topics and go back to the intro. Then they appear, and a little later all hits are gone again. frown

#143131 03/29/2002 9:23 AM
Joined: Feb 2001
Posts: 251
M
Member
Offline
Member
M
Joined: Feb 2001
Posts: 251
Variables,

rehack the ubb_forum_summary.cgi, I think you had the same problem as I had.

Dat moet werken wink

#143132 03/29/2002 9:31 AM
Joined: Dec 2000
Posts: 371
V
Member
Offline
Member
V
Joined: Dec 2000
Posts: 371
Ok, i'll try again!

werken zal het laugh

#143133 03/29/2002 9:39 AM
Joined: Dec 2000
Posts: 371
V
Member
Offline
Member
V
Joined: Dec 2000
Posts: 371
[code][/code]I have a chatcount notice in this block. I don't know where to put this:

#&ServeFromCache("ubb_files/summary/summary.html");
my $filename = "$vars_config{NonCGIPath}/cache-$cache_cookie/ubb_files/summary/summary.html";

if ((-e $filename) && (-s $filename) && ($vars_misc{use_cache} ne "no")) {
my $file = &OpenFileAsString($filename);
$file = &ProcessVIEWS($file);
print &FilterPNTF($file);
exit(0);
} else {

#143134 03/29/2002 4:48 PM
Joined: Apr 2001
Posts: 33
J
Junior Member
Offline
Junior Member
J
Joined: Apr 2001
Posts: 33
why is my forum summary hits not displaying?

#143135 03/30/2002 6:02 AM
Joined: Nov 2001
Posts: 70
B
Member
Offline
Member
B
Joined: Nov 2001
Posts: 70
Got a bit of a problem here, I need to uninstall easy's hit hack before I can install LK's modified version, but I'm not sure which of easy's (1.07e or 3.10) I have installed!
I don't have the zip file anymore, when I compared it to ClanKiller's download link on page 7 of this topic its not the same so I'm assuming it must be 1.07e I have installed. Can anyone post a link to this version so I can uninstall? Easy's website is down.

#143136 04/04/2002 6:47 AM
Joined: Jul 2001
Posts: 2
A
aaa Offline
Junior Member
Offline
Junior Member
A
Joined: Jul 2001
Posts: 2
Hello all!

Looking at:
https://www.ubbdev.com/columns/lk/treffer1_07e.txt

I can't find vars_wordlets_mods.cgi file

Can anybody help?

Thanx!

#143137 04/04/2002 7:20 AM
Joined: Mar 2002
Posts: 451
O
Spotlight Runner-Up
Offline
Spotlight Runner-Up
O
Joined: Mar 2002
Posts: 451
quote:
Originally posted by aaa:
Hello all!

Looking at:
https://www.ubbdev.com/columns/lk/treffer1_07e.txt

I can't find vars_wordlets_mods.cgi file

Can anybody help?

Thanx!

Install the Mod Wordlets located in this forum.
https://www.ubbdev.com/ubb/ultimatebb.php?ubb=get_topic;f=33;t=000065

#143138 04/05/2002 2:39 AM
Joined: Jul 2001
Posts: 2
A
aaa Offline
Junior Member
Offline
Junior Member
A
Joined: Jul 2001
Posts: 2
Thank you!

#143139 04/05/2002 2:53 AM
Joined: Mar 2001
Posts: 7,394
L
LK Offline
Admin / Code Breaker
Offline
Admin / Code Breaker
L
Joined: Mar 2001
Posts: 7,394
Vars, after the chatcount line (twice), add "$file = &ProcessVIEWS($file);".

BigMrC, I'm sure that you don't have 1.07e installed.

#143140 04/05/2002 10:00 PM
Joined: May 2001
Posts: 122
B
Member
Offline
Member
B
Joined: May 2001
Posts: 122
I installed the 1.07e and it seems that it won't count views for my private forums. Is there a fix for this or maybe something I just overlooked? It workd fine for the rest of my board.


A wise man Confucious once say, "Man who stands on toilet, high on pot!"
#143141 04/07/2002 7:18 PM
Joined: Feb 2002
Posts: 6
C
Junior Member
Offline
Junior Member
C
Joined: Feb 2002
Posts: 6
quote:
Originally posted by LK:
Maurice, rehack ubb_forum_summary.cgi, it says ( hits) instead of (X hits).

I have installed treffer1_07e.mhx in my 6.2.1 UBB
The problem I have is that it counts each view as two instead of just one.
Any ideas why is doing this?
TIA

#143142 04/10/2002 2:26 AM
Joined: Jun 2001
Posts: 86
U
Member
Offline
Member
U
Joined: Jun 2001
Posts: 86
is there a multi-hack for this?

#143143 04/11/2002 10:59 AM
Joined: Mar 2001
Posts: 7,394
L
LK Offline
Admin / Code Breaker
Offline
Admin / Code Breaker
L
Joined: Mar 2001
Posts: 7,394
My file is updated, now it shows forum hits, like (X hits) after the description. (forum page != topic page)

Page 3 of 4 1 2 3 4

Link Copied to Clipboard
Donate Today!
Donate via PayPal

Donate to UBBDev today to help aid in Operational, Server and Script Maintenance, and Development costs.

Please also see our parent organization VNC Web Services if you're in the need of a new UBB.threads Install or Upgrade, Site/Server Migrations, or Security and Coding Services.
Recommended Hosts
We have personally worked with and recommend the following Web Hosts:
Stable Host
bluehost
InterServer
Visit us on Facebook
Member Spotlight
Posts: 70
Joined: January 2007
Forum Statistics
Forums63
Topics37,555
Posts293,845
Members13,842
Most Online5,166
Sep 15th, 2019
Today's Statistics
Currently Online 515
Topics Created 0
Posts Made 0
Users Online 0
Birthdays 9
Top Posters
AllenAyres 21,079
JoshPet 10,369
LK 7,394
Lord Dexter 6,708
Gizmo 5,813
Greg Hard 4,625
Top Posters(30 Days)
Morgan 3
isaac 2
Top Likes Received
isaac 69
Gizmo 13
Brett 7
WebGuy 2
Morgan 2
Top Likes Received (30 Days)
isaac 3
The UBB.Developers Network (UBB.Dev/Threads.Dev) is ©2000-2021 VNC Web Services

 
Powered by UBB.threads™ PHP Forum Software 8.0.0
(Snapshot build 20201211)
Responsive Width:

PHP: 5.4.45 Page Time: 0.147s Queries: 95 (0.070s) Memory: 3.6528 MB (Peak: 4.0481 MB) Data Comp: Zlib Server Time: 2021-05-09 14:05:30 UTC
Valid HTML 5 and Valid CSS