Previous Thread
Next Thread
Print Thread
Rate Thread
problems w/Safari
#278528 08/26/2004 4:20 PM
Joined: Apr 2002
Posts: 474
oceanwest Offline OP
Enthusiast
OP Offline
Enthusiast
Joined: Apr 2002
Posts: 474
I have just rebuilt my machine from scratch and now safari will not allow me to log in. to my forums.
i noticed if i removed the www from the url it does. I have killed the cookies and reset
safari but still no joy. If this is makeing me madd what is it doing to my members. I always
thought they were smokin crak.?! But now I am getting a sense of what they are talking about.


Sugguestons?

Sponsored Links
Re: problems w/Safari
sdf123 #278529 08/26/2004 5:42 PM
Joined: Sep 2003
Posts: 488
Twisty Offline
Code Monkey
Offline
Code Monkey
Joined: Sep 2003
Posts: 488
1) Do you have Safari set to accept cookies from anywhere in the prefs section?

Preferences > Security icon > Accept Cookies

Choose: Always (most convenient)

2) Did you try setting this to a slash in config.inc.php?

"If you are using cookies you can specify a path as well. Leaving this blank will make the cookies only available under the UBB.threads install directory. Setting this to / will make them available to your entire website."

Just a wild stab at it

Re: problems w/Safari
smoknz28 #278530 08/27/2004 10:42 AM
Joined: Apr 2002
Posts: 474
oceanwest Offline OP
Enthusiast
OP Offline
Enthusiast
Joined: Apr 2002
Posts: 474
yes I have a / for the site. It is strange I have other domains that access the same pages and the other domain and or if I leave off the www. will work? I can't figure why the full url won't accept the login?

Re: problems w/Safari
sdf123 #278531 08/27/2004 2:22 PM
Joined: Sep 2003
Posts: 488
Twisty Offline
Code Monkey
Offline
Code Monkey
Joined: Sep 2003
Posts: 488
Have you tried not using the slash to see what happens? Even if you need it there, that may at least narrow the cause somewhat.

Re: problems w/Safari
sdf123 #278532 08/30/2004 2:21 AM
Joined: Nov 2001
Posts: 10,369
JoshPet Offline
I type Like navaho
Offline
I type Like navaho
Joined: Nov 2001
Posts: 10,369
Not sure what else to tell you to try - but if it helps, I was able to login at your site using Safari. smirk

Sponsored Links

Link Copied to Clipboard
Donate Today!
Donate via PayPal

Donate to UBBDev today to help aid in Operational, Server and Script Maintenance, and Development costs.

Please also see our parent organization VNC Web Services if you're in the need of a new UBB.threads Install or Upgrade, Site/Server Migrations, or Security and Coding Services.
Recommended Hosts
We have personally worked with and recommend the following Web Hosts:
Stable Host
bluehost
InterServer
Visit us on Facebook
Member Spotlight
Nettomo
Nettomo
Germany, Bremen
Posts: 417
Joined: November 2001
Forum Statistics
Forums63
Topics37,529
Posts293,721
Members13,834
Most Online5,166
Sep 15th, 2019
Today's Statistics
Currently Online 143
Topics Created 0
Posts Made 1
Users Online 2
Birthdays 17
Top Posters
AllenAyres 21,079
JoshPet 10,369
LK 7,394
Lord Dexter 6,708
Gizmo 5,795
Greg Hard 4,625
Top Posters(30 Days)
isaac 3
Top Likes Received
isaac 33
Gizmo 8
Brett 7
Morgan 2
Top Likes Received (30 Days)
isaac 3
The UBB.Developers Network (UBB.Dev/Threads.Dev) is ©2000-2020 VNC Web Services

 
Powered by UBB.threads™ PHP Forum Software 7.7.4
(Snapshot build 20200217.dev)
Responsive Width:

PHP: 5.4.45 Page Time: 0.036s Queries: 25 (0.012s) Memory: 3.2613 MB (Peak: 3.4486 MB) Data Comp: Zlib Server Time: 2020-02-17 21:22:49 UTC
Valid HTML 5 and Valid CSS