Previous Thread
Next Thread
Print Thread
Rate Thread
Page 2 of 3 1 2 3
Joined: May 2001
Posts: 684
D
Code Monkey
Offline
Code Monkey
D
Joined: May 2001
Posts: 684
But why it did not work on my board... ???


Webmaster of d-talk & Kabel-Forum.com
Sponsored Links
Joined: Feb 2001
Posts: 956
E
deutscher Member
Offline
deutscher Member
E
Joined: Feb 2001
Posts: 956
Code
[/code]replace 0 .. 17 with 0 .. 19

[code]
So the old settings will be rewrite.

Joined: Mar 2001
Posts: 7,394
L
LK Offline
Admin / Code Breaker
Offline
Admin / Code Breaker
L
Joined: Mar 2001
Posts: 7,394
It's in a few other places as well IIRC, just replace 17 with 19. tipsy

Joined: Mar 2000
Posts: 21,079
Likes: 3
I type Like navaho
OP Offline
I type Like navaho
Joined: Mar 2000
Posts: 21,079
Likes: 3
That was done to the mhk weeks ago...


- Allen wavey
- What Drives You?
Joined: Feb 2001
Posts: 2
E
Junior Member
Offline
Junior Member
E
Joined: Feb 2001
Posts: 2
played with it all night and finally got the radio button to stick... why oh why didn't i just do the multihack version... and now i can't see the button to upload files, though i have every other indication that things are working fine.

at this point i'd pay someone to help me... i normally dont have trouble installing hacks/modifications but time is of the essence on this one. if you think you can help me out, pm me and i'll send you all the details so you can have a look-see.

Sponsored Links
Joined: Jul 2002
Posts: 109
T
Member
Offline
Member
T
Joined: Jul 2002
Posts: 109
how can I to open *.mhp file ?

Joined: Mar 2000
Posts: 21,079
Likes: 3
I type Like navaho
OP Offline
I type Like navaho
Joined: Mar 2000
Posts: 21,079
Likes: 3
here you go:

www.multihack.com


- Allen wavey
- What Drives You?
Joined: Apr 2001
Posts: 214
R
Member
Offline
Member
R
Joined: Apr 2001
Posts: 214
Great Hack, is there some way to Only allow Admin / mods only to upload?

Joined: May 2001
Posts: 58
C
Member
Offline
Member
C
Joined: May 2001
Posts: 58
Allen, I would love to see a 6.3.1 MHK, I tried the one in the database and it errors in Multihack.

Joined: Mar 2000
Posts: 21,079
Likes: 3
I type Like navaho
OP Offline
I type Like navaho
Joined: Mar 2000
Posts: 21,079
Likes: 3
Sure, I'll get it done, but it'll have to be after I finish the smiliemod one... still working on the wordlets smile


- Allen wavey
- What Drives You?
Sponsored Links
Joined: Feb 2001
Posts: 61
S
Member
Offline
Member
S
Joined: Feb 2001
Posts: 61
If the code is updated, I can build your MK file.

I was/am an active member of the MK beta test group.

Joined: Mar 2000
Posts: 21,079
Likes: 3
I type Like navaho
OP Offline
I type Like navaho
Joined: Mar 2000
Posts: 21,079
Likes: 3
I remember... if you have time, please do so. The cp portion with all the new wordlets is where you'll probably have the most challenge. smile


- Allen wavey
- What Drives You?
Joined: May 2001
Posts: 180
D
Member
Offline
Member
D
Joined: May 2001
Posts: 180
I have no vars_modifications.cgi - I think this is my problem because the hack doesn´t work yet.

I think it is becauese I did not install the Mod Wordlets 1.5 - but I don´t know where to get them...

Could anyone sent them to [email protected] ?


Regards Dennis Bode
-----------------------------
Webmaster of Hardwareluxx.com
Joined: May 2001
Posts: 58
C
Member
Offline
Member
C
Joined: May 2001
Posts: 58
Quote
quote:
Originally posted by dbode:
I have no vars_modifications.cgi - I think this is my problem because the hack doesn´t work yet.

I think it is becauese I did not install the Mod Wordlets 1.5 - but I don´t know where to get them...

Could anyone sent them to [email protected] ?
Try this link:
https://www.ubbdev.com/db/ultimatebb.php?ubb=get_topic;f=22;t=000048

Joined: May 2001
Posts: 180
D
Member
Offline
Member
D
Joined: May 2001
Posts: 180
No, this are the wordlets - vars_wordlets_mods.cgi - I got that one...

I think it´s because this hack requires

"UBB 6.3 and Mod Wordlets 1.5" as shown on the first page.

http://dpk.b000.net/

That is the link for Mod Wordlets 1.5, but I can´t find it there.

That is my problem : I installed the hack with Multihack and corrected the errors myself (there were problems because I use the german version), then I uploaded all, CHMOD the new files 755, then I went in my forum details and chose "yes" for upload, cleared the cache - but nothing changed, there is no field where I can upload...


Regards Dennis Bode
-----------------------------
Webmaster of Hardwareluxx.com
Joined: May 2001
Posts: 684
D
Code Monkey
Offline
Code Monkey
D
Joined: May 2001
Posts: 684
Hello,

I have the following problem with the hack!

Everytime I install a new forum at my board in the cp, in any forum upload was alowed is now upload not alowed...:-(

What can I do, can I modify the hack so upload is generally allowed without cp....

Sorry for my poor enlgish...

Thanks
d-talk


Webmaster of d-talk & Kabel-Forum.com
Joined: Mar 2001
Posts: 80
P
Member
Offline
Member
P
Joined: Mar 2001
Posts: 80
Fixed.

D-talk, read page2 of this thread where they talk about changing 17 to 19, that should solve your problem.

Joined: Dec 2001
Posts: 13
Newbie
Offline
Newbie
Joined: Dec 2001
Posts: 13
ummm ... goback to LK's last post (5 posts up) ... he nicely posted a zip file ...

wink

Joined: Apr 2001
Posts: 24
D
Junior Member
Offline
Junior Member
D
Joined: Apr 2001
Posts: 24
Question: Does LK's zip work with 6.3.1?

Also, if not, is someone working on a 6.3.1 version of this hack? My boss wants me to implement it on one of our message boards but I can't get the multihack to work.

Joined: May 2001
Posts: 684
D
Code Monkey
Offline
Code Monkey
D
Joined: May 2001
Posts: 684
Hi I took the newest zip.file from LK but the problem is still there, every time i create a new forum, all other forums with upload doesent work...

What can I do?

Thanks
d-talk


Webmaster of d-talk & Kabel-Forum.com
Joined: Mar 2002
Posts: 451
O
Spotlight Runner-Up
Offline
Spotlight Runner-Up
O
Joined: Mar 2002
Posts: 451
I get the following error when trying to upload a file:

Quote
quote:
Bad Directory
The directory you specified:

$vars_modifications{SAVE_DIRECTORY} = "";

is invalid. This problem is caused by one of the three following reasons:

The directory doesn't exist. Make sure that this directory is a complete path name, not a URL or something similar. It should look similar to /home/username/public_html/uploads

The directory isn't writable. Make sure that this directory is writable by all users. At your UNIX command prompt, type chmod 777

The directory you specified isn't really a directory. Make sure that this is indeed a directory and not a file.

GO in your control panel and correct the path to the uploads
Both the DIR and URL paths are correct, the directory has been CHmodded to 777..

Any ideas..?

Joined: Sep 2001
Posts: 672
H
Member
Offline
Member
H
Joined: Sep 2001
Posts: 672
so this hack wont work with 6.3.1?

Cuz i cant even find the first lines of code in cp_edit_forum.pl

Joined: Mar 2000
Posts: 21,079
Likes: 3
I type Like navaho
OP Offline
I type Like navaho
Joined: Mar 2000
Posts: 21,079
Likes: 3
heheh, the cp has been css'd, the files are similar, but not the same smile

OK, are you stil having problems with this one?


- Allen wavey
- What Drives You?
Joined: Sep 2001
Posts: 672
H
Member
Offline
Member
H
Joined: Sep 2001
Posts: 672
Crap, wish someone would do it for 6.3.1

I have no idea what files to look in then...

Joined: May 2001
Posts: 684
D
Code Monkey
Offline
Code Monkey
D
Joined: May 2001
Posts: 684
Does anybody have this hack for 6.1 ind the forum for 6.0-6.2 the downloadlinks didn't work...

thanks
d-talk


Webmaster of d-talk & Kabel-Forum.com
Joined: Mar 2000
Posts: 21,079
Likes: 3
I type Like navaho
OP Offline
I type Like navaho
Joined: Mar 2000
Posts: 21,079
Likes: 3
I'll look and see where the files might have went smile

Quote
quote:
Originally posted by havoq:
Crap, wish someone would do it for 6.3.1

I have no idea what files to look in then...
It's still the same files... just pay attention when you work on the template files as they have been css'd smile


- Allen wavey
- What Drives You?
Joined: Sep 2001
Posts: 672
H
Member
Offline
Member
H
Joined: Sep 2001
Posts: 672
Yah sorry Allen, forgot to mention that I got this hack to work along time ago! Its fine now, tinkered with the 6.3.1 files and got it perfect.

Thanx thumbsup

Joined: Dec 2000
Posts: 33
D
Member
Offline
Member
D
Joined: Dec 2000
Posts: 33
havoq
I am in the same boat as you were.... what did you do to fix the issue? I am running 6.3.1.1

Joined: May 2001
Posts: 684
D
Code Monkey
Offline
Code Monkey
D
Joined: May 2001
Posts: 684
When can we expect a working one for 6.4?

thanks
d-talk


Webmaster of d-talk & Kabel-Forum.com
Joined: Apr 2001
Posts: 142
Z
Member
Offline
Member
Z
Joined: Apr 2001
Posts: 142
Is there's a way to modify the script so he can upload to another server ?
The server of my forum is quite full frown

Joined: May 2001
Posts: 20
[
Junior Member
Offline
Junior Member
[
Joined: May 2001
Posts: 20
Hi,

I need this damn hack for my UBB version 6.1.0.3
All links to this hack in the other categories are down. Can someone here who maybe has the right older version of this hack email it to me?

Thanks in advance

Joined: Sep 2001
Posts: 672
H
Member
Offline
Member
H
Joined: Sep 2001
Posts: 672
Dan, what exactly doesnt work? What part?
instant message me at chugger93 if u want

Joined: Jun 2001
Posts: 43
T
Member
Offline
Member
T
Joined: Jun 2001
Posts: 43
Upload works great for 6.3.1.1... However, I have the modaddon6.3 installed also and inside it, there is an option for uploads to upload by Random Filename, Username in filename, and Member Number. This is a problem due to the fact that the files that are being uploaded as are going to be put into a database. How can I fix this to retain the actual filename that is being uploaded?

Thanks eek

Joined: Mar 2001
Posts: 56
D
Member
Offline
Member
D
Joined: Mar 2001
Posts: 56
Has anybody figured out why the radio box won't stay checked? Looks like this is a common problem that everybody is facing.

I followed the advice of each and every post. I'm running 6.3.1.1.

Joined: Mar 2001
Posts: 56
D
Member
Offline
Member
D
Joined: Mar 2001
Posts: 56
Update: I can get it to work perfectly on one forum at a time only. Files upload no problem.

As soon as I edit another forum's properties, the previous forum loses its uploadability.

This should be an easy fix, and sounds likes it's a common problem that never got resolved... or resolution got abandoned for the next rev. Well, not everybody has 6.10.10.10 loaded.

If anybody knows how to fix the issue of radio buttons not sticking on multiple forums, please, please let me know.

Joined: Mar 2000
Posts: 21,079
Likes: 3
I type Like navaho
OP Offline
I type Like navaho
Joined: Mar 2000
Posts: 21,079
Likes: 3
Hey Dino smile

Did you use the mhp version of this? It worked well if I remember right. Let me know.


- Allen wavey
- What Drives You?
Joined: Mar 2001
Posts: 56
D
Member
Offline
Member
D
Joined: Mar 2001
Posts: 56
Hey Allen!

Nah. I'm still a little old-school, and opted for LK's zip file. Plus it wouldn't have worked 100%, since the mhp file was looking for CSS'ed code with "id" in it. Mine doesn't have that. It's CSS'ed by no "id". I'm trying to add this upload hack to version 6.3.1.1.

The mhp files were helpful for the CSS'd pages.

However, I did figure out a work-around for this issue that I'm having. For me, I don't need the selectivity to turn uploading on or off on different forums. Personally, I think it's a waste of code, since the files are going to one location anyway. Plus, if someone had access to upload in one forum, he could still upload by popping open the file upload form from another forum, and still post to a different forum that doesn't allowed uploads. Am I talking in circles.

Like I was saying, on my forums, file uploading is OK on ALL my forums. So, I went into the mod wordlets and changed the wordlet "upload_not_allowed" from "Uploading not allowed in this forum" to:

[code][/code]There's more than one way to skin a cat! Works fine now, even though I wish I got this to work right the first time, without the work-around.

Joined: Mar 2000
Posts: 21,079
Likes: 3
I type Like navaho
OP Offline
I type Like navaho
Joined: Mar 2000
Posts: 21,079
Likes: 3
good to hear smile I may borrow that code if for some reason I can't get it to work myself smile


- Allen wavey
- What Drives You?
Joined: May 2003
Posts: 15
K
Junior Member
Offline
Junior Member
K
Joined: May 2003
Posts: 15
Ok I got Question! I installed it onto 6.3.0 and it seems to be fine, no problems;

All the way to "uploading" but here's the problem, when I click the upload button and have already chosen the file to upload, it gives me an internal error 500, what can I do? what am I missing. I'm sure its been asked before, but i must'a' missed it

Joined: May 2001
Posts: 55
A
Member
Offline
Member
A
Joined: May 2001
Posts: 55
COOL EXTRA HACK

I hated only being able to name the file a random number (if you name it username or # that user can only upload 1 file cuz it keep renaming every new file the same name)
==========
find in ubb_upload.cgi
=========
Code
 if (($vars_modifications{elym_upload_filename_q} eq 'random_name') || ($ubber[0] eq '')) {
$tempname = time;
} elsif ($vars_modifications{elym_upload_filename_q} eq 'username_name') {
$tempname = $ubber[0];
} else {
$tempname = $ubber[4];
}
============
add after
===========
Code
$time = time;
$newtempname = join '',$tempname,$time;
now select either 'username' or 'usernumber' in control panel
I like this because when you look at the directory where you put those upload you can see which files are from which users and how many.
otherwise its just random numbers

Page 2 of 3 1 2 3

Link Copied to Clipboard
Donate Today!
Donate via PayPal

Donate to UBBDev today to help aid in Operational, Server and Script Maintenance, and Development costs.

Please also see our parent organization VNC Web Services if you're in the need of a new UBB.threads Install or Upgrade, Site/Server Migrations, or Security and Coding Services.
Recommended Hosts
We have personally worked with and recommend the following Web Hosts:
Stable Host
bluehost
InterServer
Visit us on Facebook
Member Spotlight
Posts: 70
Joined: January 2007
Forum Statistics
Forums63
Topics37,554
Posts293,840
Members13,842
Most Online5,166
Sep 15th, 2019
Today's Statistics
Currently Online 142
Topics Created 0
Posts Made 0
Users Online 0
Birthdays 11
Top Posters
AllenAyres 21,079
JoshPet 10,369
LK 7,394
Lord Dexter 6,708
Gizmo 5,813
Greg Hard 4,625
Top Posters(30 Days)
Gizmo 4
Morgan 2
isaac 1
Top Likes Received
isaac 66
Gizmo 13
Brett 7
WebGuy 2
Morgan 2
Top Likes Received (30 Days)
Gizmo 1
The UBB.Developers Network (UBB.Dev/Threads.Dev) is ©2000-2021 VNC Web Services

 
Powered by UBB.threads™ PHP Forum Software 8.0.0
(Snapshot build 20201211)
Responsive Width:

PHP: 5.4.45 Page Time: 0.120s Queries: 95 (0.058s) Memory: 3.6602 MB (Peak: 4.0658 MB) Data Comp: Zlib Server Time: 2021-04-12 06:17:50 UTC
Valid HTML 5 and Valid CSS