Previous Thread
Next Thread
Print Thread
Rate Thread
Page 2 of 2 1 2
Joined: Feb 2000
Posts: 4,625
Member
Offline
Member
Joined: Feb 2000
Posts: 4,625
uh...
bumping in less than 2 hours for the same problem is not good. Dont do it again- its stupid.

Sponsored Links
Joined: Jan 2001
Posts: 57
Member
Offline
Member
Joined: Jan 2001
Posts: 57
I bumped after 13 hours... it was posted in AM and I bumped in PM..lol

Can anyone edit the No Double Posts hack to work with this hack?

Just the "prev" is not defined and that is why it doesn't work!.. any skillful Perl programers here? smile


I'm am the EVER POWERFUL GOHAN!
Joined: Apr 2001
Posts: 35
Member
Offline
Member
Joined: Apr 2001
Posts: 35
Tosha that same thing happens to me when i click preview too. You are nto the only one having problem with it.

Can anyone help?

Joined: May 2001
Posts: 5
Junior Member
Offline
Junior Member
Joined: May 2001
Posts: 5
thx man, I tried it out & it works 100%. I didn't try pms though! wink eek :rolleyes:

Joined: May 2001
Posts: 180
Member
Offline
Member
Joined: May 2001
Posts: 180
Hi,

GREAT HACK, because I am using it with UBBNews and sometimes it´s not easy to add complicated HTML-Code - I always had to edit my posting...

Only problem : I installed it, but when I press "Preview" then I will get to the Preview page. But there - again - is the "Preview"-Button, I can always just press this one !

What did I do wrong ?

Thanks for your help
Dennis


Regards Dennis Bode
-----------------------------
Webmaster of Hardwareluxx.com
Sponsored Links
Joined: May 2001
Posts: 180
Member
Offline
Member
Joined: May 2001
Posts: 180
no idea ?


Regards Dennis Bode
-----------------------------
Webmaster of Hardwareluxx.com
Joined: Mar 2001
Posts: 335
Member
Offline
Member
Joined: Mar 2001
Posts: 335
http://www.cnc-revolution.com/cgi-bin/ubb/ultimatebb.cgi

the preview doesnt work, theres just a blank button which posts the topic, instead of previewing it...any ideas? ive uploaded the wordlets..

Joined: Apr 2001
Posts: 4
Junior Member
Offline
Junior Member
Joined: Apr 2001
Posts: 4
would be great if there would be a file for multihack availiable:-)

using the hack now and like it a lot. but i wanna upgrade my ubb to a current version and don't wanna to change code by hand again.

Joined: Jul 2000
Posts: 81
Member
Offline
Member
Joined: Jul 2000
Posts: 81
Can it show only your post , not all the posts in the topic ?

Joined: May 2001
Posts: 2,798
Member
Offline
Member
Joined: May 2001
Posts: 2,798
Have any of these bugs been fixed? Because before I install this mod I would like it to work laugh

Sponsored Links
Joined: May 2001
Posts: 180
Member
Offline
Member
Joined: May 2001
Posts: 180
Hi,

I installed your hack and it worked perfectly - but now I changed the layout of my ubb so that I get a navigation on the left side. Now, whenever I try to preview a post, I get a blank page.

The thing is : THERE IS A SOURCECODE. It is shown perfectly in a program like Dreamweaver, but IE can´t display it ?!?

I am totally confused, please help !

Dennis


Regards Dennis Bode
-----------------------------
Webmaster of Hardwareluxx.com
Joined: May 2001
Posts: 180
Member
Offline
Member
Joined: May 2001
Posts: 180
Shame on me !

SHAME ON ME !

Code
code:
was the problem. I just wonder, why the other pages were shown correctly but just the preview page caused a blank page. Something in there must be non-compatible with my great html wink

Dennis


Regards Dennis Bode
-----------------------------
Webmaster of Hardwareluxx.com
Joined: Jun 2001
Posts: 14
Junior Member
Offline
Junior Member
Joined: Jun 2001
Posts: 14
Quote
quote:
Yep I get the same problem CNCR, using UBB v6.01. The blank button sits to the right of the [add topic/reply] button and its about half a finger width. When pushed it just posts the topic or reply.

Did u sort this prob out CNCR? If so i'd appreciate if u posted the fix smile

[Ok I fixed the error. It was a user error made by me, not faulty coding. I had placed the preview_post => "Preview", in the wrong file. I hastily assumed it would be added to the vars_wordlets_mods.cgi file, but on second inspection of the instructions it's the vars_wordlets.cgi file]

Well Done Leshrac. choice hack laugh

[ July 24, 2001 09:23 PM: Message edited by: revolver ]

Joined: May 2001
Posts: 1
Junior Member
Offline
Junior Member
Joined: May 2001
Posts: 1
I installed it on 6.5 and all I get is a blank little button than posts the message - no preview at all. Can I get some help?
http://www.texasracingscene.com

Joined: Apr 2001
Posts: 100
Member
Offline
Member
Joined: Apr 2001
Posts: 100
yeah self problem here with my 6.05...

Joined: Sep 2000
Posts: 13
Member
Offline
Member
Joined: Sep 2000
Posts: 13
I just upgraded to 6.05 and also have the same problem where a button comes up blank and just posts the message instead of perviewing.

Does anyone know how to fix Preview Post to work with 6.05?

Joined: Sep 2001
Posts: 3
Junior Member
Offline
Junior Member
Joined: Sep 2001
Posts: 3
Thank you Leshrac so much for this hack!
I really needed that! You rule! cool

Joined: Apr 2001
Posts: 1
Junior Member
Offline
Junior Member
Joined: Apr 2001
Posts: 1
need MAJOR HELP!

it previews fine but when u post new topics it screws something.....look at it! it dosen't put in what u typed...it displays your ip and more

http://hdelight.hypermart.net/cgi-bin/ultimatebb.cgi?ubb=get_topic&f=1&t=000003

Joined: May 2001
Posts: 1,042
Likes: 7
Moderator
Offline
Moderator
Joined: May 2001
Posts: 1,042
Likes: 7
[QUOTE]Originally posted by hotdogg:
need MAJOR HELP!

it previews fine but when u post new topics it screws something.....look at it! it dosen't put in what u typed...it displays your ip and more

http://hdelight.hypermart.net/cgi-bin/ultimatebb.cgi?ubb=get_topic&f=1&t=000003
[/QUO TE]


Something about your board name, get's to me...

Joined: Nov 2000
Posts: 54
Member
Offline
Member
Joined: Nov 2000
Posts: 54
[QUOTE]Originally posted by hotdogg:
need MAJOR HELP!

it previews fine but when u post new topics it screws something.....look at it! it dosen't put in what u typed...it displays your ip and more

http://hdelight.hypermart.net/cgi-bin/ultimatebb.cgi?ubb=get_topic&f=1&t=000003
[/QUO TE]


We don't help warez boards. :rolleyes:

[ 10-15-2001: Message edited by: heretic ]

Joined: Jun 2001
Posts: 2,849
Spotlight Winner
Offline
Spotlight Winner
Joined: Jun 2001
Posts: 2,849
I have to admit that I overlooked this hack about 40 times, but tonight curiousity got the best of me. Thanks, it works perfectly!

Joined: Nov 2001
Posts: 29
User
Offline
User
Joined: Nov 2001
Posts: 29
Hey,

Does it work on 6.1.x


-Cuervo
zOMG and oNOES
Joined: Oct 2001
Posts: 12
Junior Member
Offline
Junior Member
Joined: Oct 2001
Posts: 12
figured out my problem...had nothing to do with this hack...sorry!

[ 11-21-2001: Message edited by: nfan ]

Joined: Nov 2001
Posts: 1,080
Member
Offline
Member
Joined: Nov 2001
Posts: 1,080
HI!

Just want to say that this is an awesome hack and is greatly needed for people like myself who likes to review my messages before I post them. Currently I'm using 6.05 with nearly (or over) 20 hacks...I lost count and they all seem compatible with one another. laugh

The only downside I have is when you preview a topic that has the "intergrated poll" with it then press post it leaves out the poll. I'm sure I can figure that out myself so that is not a concern. I'm new at these forums but everyone seems cool here and are helpful so if I can return the favor then cool. GL guys with the 6.05 cause it does work.

THANKS!
PrimeTime

Joined: Jul 2001
Posts: 1,111
Member
Offline
Member
Joined: Jul 2001
Posts: 1,111
works on 6.05 over here to, i know i must have one of the most hacked forums on the net. i have almost all mods in the finished and beta 6.0x forums and downgraded many form 6.1.x, thanks man. great hack laugh

Joined: Nov 2001
Posts: 436
Member
Offline
Member
Joined: Nov 2001
Posts: 436
It took away the "Add Reply" button on my board for some reason, I probably replaced something instead of adding it... I'll try installing it again tomorrow.

Page 2 of 2 1 2

Link Copied to Clipboard
Donate Today!
Donate via PayPal

Donate to UBBDev today to help aid in Operational, Server and Script Maintenance, and Development costs.

Please also see our parent organization VNC Web Services if you're in the need of a new UBB.threads Install or Upgrade, Site/Server Migrations, or Security and Coding Services.
Recommended Hosts
We have personally worked with and recommend the following Web Hosts:
Stable Host
bluehost
InterServer
Visit us on Facebook
Member Spotlight
isaac
isaac
California
Posts: 1,092
Joined: July 2001
Forum Statistics
Forums63
Topics37,545
Posts293,796
Members13,838
Most Online5,166
Sep 15th, 2019
Today's Statistics
Currently Online 284
Topics Created 0
Posts Made 0
Users Online 1
Birthdays 20
Top Posters
AllenAyres 21,079
JoshPet 10,369
LK 7,394
Lord Dexter 6,708
Gizmo 5,806
Greg Hard 4,625
Top Posters(30 Days)
isaac 18
Top Likes Received
isaac 44
Gizmo 10
Brett 7
Morgan 2
Top Likes Received (30 Days)
isaac 4
The UBB.Developers Network (UBB.Dev/Threads.Dev) is ©2000-2020 VNC Web Services

 
Powered by UBB.threads™ PHP Forum Software 7.7.5
(Snapshot build 20200916.dev)
Responsive Width:

PHP: 5.4.45 Page Time: 0.093s Queries: 67 (0.039s) Memory: 3.5148 MB (Peak: 3.8175 MB) Data Comp: Zlib Server Time: 2020-09-21 11:54:35 UTC
Valid HTML 5 and Valid CSS